Technische Voraussetzungen und Produktabkündigungen

Unsere Softwarelösungen unterliegen einer stetigen Weiterentwicklung. Um Ihnen die beste Qualität unserer Apps und Add-ons zu gewährleisten, haben wir uns entschieden die folgenden Softwareversionen zu unterstützen:

Unterstützte Hard-und Software

Hier finden Sie eine Übersicht über die aktuell unterstützen Systeme und Versionen.

Wir behalten uns vor, die Systemvoraussetzungen regelmäßig an den aktuellen Stand der Technik und an Veränderungen bei den zugrundeliegenden Betriebssystemen anzupassen.

snapADDY Grabber

Outlook Add-In

  • Version 2010 und höher

Google Chrome

  • Version 61 und höher
    Wenn Ihr Google Chrome nicht auf dem neuesten Stand ist, folgen Sie bitte diesen Anweisungen.

Microsoft Edge

  • Version 79 und höher

snapADDY CardScanner & VisitReport

  • iOS-Geräte: Version 11 und höher
  • Android-Geräte: Version 7 und höher
  • Windows: Version 10 (2004) oder höher (nur VisitReport)

Wir empfehlen den Einsatz der aktuellsten Geräte- und Softwaregenerationen!

Mindestanforderungen an die Qualität der Kamera für die Benutzung des Visitenkartenscanners

  • 5 Megapixel, aber wir empfehlen 8 Megapixel

Produktabkündigungen

Derzeit keine

Unterstützte CRM-Systeme